Flexpa - Intermittent API errors – Incident details

Intermittent API errors

Resolved
Degraded performance
Started 10 days agoLasted 41 minutes

Affected

api.flexpa.com

Operational from 6:30 PM to 7:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. During the incident period 2.9% of requests to Flexpa API failed. The degraded state made the issue difficult to diagnose at first. We're reviewing observability improvements to reduce this in the future.

  • Monitoring
    Monitoring

    Fix has been deployed and we are currently monitoring

  • Identified
    Identified

    Issue identified and a fix is being deployed

  • Investigating
    Investigating
    We are currently investigating this incident.