Flexpa - API Issue – Incident details

API Issue

Resolved
Degraded performance
Started about 1 year agoLasted 1 minute

Affected

api.flexpa.com

Degraded performance from 8:39 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue with our API.

  • Investigating
    Investigating

    We are currently investing an issue with our API.