Flexpa - CORS error when accessing Flexpa Link – Incident details

CORS error when accessing Flexpa Link

Resolved
Operational
Started 24 days agoLasted about 1 hour

Affected

api.flexpa.com

Operational from 2:52 PM to 3:40 PM

link.flexpa.com

Operational from 2:52 PM to 3:40 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. Our investigation confirmed that the impact was confined to local development environments, with no effect on production systems. The root cause was identified as a firewall configuration update that inadvertently blocked localhost requests. All systems are now functioning normally.

  • Investigating
    Investigating

    We are currently investing an issue with our API that is resulting in a CORS error when opening Flexpa Link