Flexpa - Past access tokens incorrectly appearing as revoked – Incident details

Past access tokens incorrectly appearing as revoked

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

api.flexpa.com

Operational from 8:53 PM to 9:49 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue with our API.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.