API Issue

Resolved
Degraded performance
Started 11 months ago Lasted 1 minute

Affected

api.flexpa.com
Updates
  • Resolved
    Resolved

    We have resolved the issue with our API.

  • Investigating
    Investigating

    We are currently investing an issue with our API.