Resolved
Elevated 429 responses

Started
January 22, 2024 at 1:51 PM
Status
Resolved after about 4 hours

Impact

Operational
Affected
api.flexpa.com
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.