Resolved
MyFlexpa Test mode outage

Started
December 06, 2023 at 7:00 PM
Status
Resolved after 24 minutes

Impact

Partial outage
Affected
my.flexpa.com
  • Resolved
    Resolved

    This incident has been resolved.
    This did not affect any customer implementations or integrations with Flexpa Link.

    Why did it happen?
    We promoted an environment change in MyFlexpa's dev mode, and had to complete unexpected manual steps to redeploy the MyFlexpa application.

    How to prevent in future?
    Improve our internal change process for updating MyFlexpa's environment configuration by removing unnecessary manual steps.

  • Investigating
    Investigating

    We are currently investigating this incident.