Flexpa - API Issue – Incident details

API Issue

Resolved
Degraded performance
Started 12 months agoLasted 1 minute

Affected

api.flexpa.com

Degraded performance from 10:22 PM to 10:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We believe this was an incorrect alarm.

  • Investigating
    Investigating

    We are currently investing an issue with our API.