Resolved
API Issue

Started
June 06, 2023 at 11:22 PM
Status
Resolved after 1 minute

Impact

Degraded performance
Affected
api.flexpa.com
  • Resolved
    Resolved

    We have resolved the issue with our API.

  • Investigating
    Investigating

    We are currently investing an issue with our API.