Flexpa - API Issue – Incident details

API Issue

Resolved
Degraded performance
Started about 1 year agoLasted less than a minute

Affected

api.flexpa.com

Degraded performance from 10:44 PM to 10:44 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue with our API.

  • Investigating
    Investigating

    We are currently investing an issue with our API.