Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Show current status
Resolved
Database incident
Started
April 20, 2023 at 4:43 PM
Status
Resolved after 8 minutes
Impact
Major outage
Affected
api.flexpa.com
Resolved
April 20, 2023 at 4:51 PM
Resolved
April 20, 2023 at 4:51 PM
This incident has been resolved.
Investigating
April 20, 2023 at 4:43 PM
Investigating
April 20, 2023 at 4:43 PM
We are currently investigating this incident.