Flexpa - Pagination Resolution – Incident details

Pagination Resolution

Resolved
Operational
Started 15 days agoLasted about 3 hours

Affected

api.flexpa.com

Operational from 9:23 PM to 12:24 AM

Updates
  • Resolved
    Resolved

    We have completed our monitoring and can validate resolution of this issue.

  • Monitoring
    Monitoring

    A fix has been deployed and we are monitoring.

  • Identified
    Identified

    `Bundle.link[0].next` values are returning incorrect base URL / hostname values.

    Requests made to these values as documented in our pagination led to timeouts in the period of Jan 20 to Feb 5.

    We are currently deploying a fix.