Flexpa - Elevated 500 Responses on FHIR requests – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated 500 Responses on FHIR requests
Resolved
Operational
Started 5 months ago
Lasted about 1 hour
Affected
api.flexpa.com
Operational from 5:03 PM to 6:20 PM
Updates
Resolved
June 13, 2024 at 6:20 PM
Resolved
June 13, 2024 at 6:20 PM
This incident has been resolved.
Monitoring
June 13, 2024 at 5:52 PM
Monitoring
June 13, 2024 at 5:52 PM
We implemented a fix and are currently monitoring the result.
Investigating
June 13, 2024 at 5:03 PM
Investigating
June 13, 2024 at 5:03 PM
We are currently investigating this incident.