Flexpa - API Issue – Incident details

API Issue

Resolved
Operational
Started 12 months agoLasted about 1 hour

Affected

api.flexpa.com

Operational from 8:44 PM to 9:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We discovered an uncaught error in responses to our /fhir endpoint and implemented a fix.

  • Monitoring
    Monitoring

    We have identified the source of the issue. The API is operational and available during this time. We are working on a definitive resolution.